e-dreams.gr – Smarthome for you Forums Greek KNX forum KNX for experts πρόβλημα με ets 4

Το Ελληνικό knx-forum δημιουργήθηκε, συντηρήθηκε και ποτίστηκε από τους συνεργάτες της e-dreams την περίοδο 2010-2018. Σήμερα επικοινωνούμε κυρίως με άλλα μέσα, και τα άρθρα εδώ διατηρούνται ως αρχείο αποδεικνύοντας ότι θέματα που έχουν ήδη λυθεί εδώ και καιρό από τους συνεργάτες KNX, ξαναανακαλύπτονται είτε ως καινοτόμες πρακτικές άλλων πρωτοκόλλων, είτε ως ανακάλυψη του τροχού, είτε ως προβλήματα χωρίς λύση.

Επικοινωνήστε με το e-dreams network μέσα από τη σελίδα επικοινωνίας εδώ ή από τη σελίδα μας στο facebook

 

 

This topic contains 6 replies, has 4 voices, and was last updated by  Forum User 5 years, 11 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1774

    Forum User
    Participant

    Καλησπέρα. Σε χρονική περίοδο περίπου 10 ημερών επαναλαμβάνετε το εξής πρόβλημα: Δεν μπορώ να ανοίξω καμία απο τις υπάρχουσες βάσεις δεδομένων,αλλά και δεν μπορώ να δημιουργήσω και καμία καινούργια.
    Για να ξεπεράσω προσωρινά το πρόβλημα κάνω απεγκατάσταση και στην συνέχεια εγκατάσταση του ets4.Γνωρίζει κάποιος που μπορεί να οφείλεται αυτό;

    Ευχαριστώ.

    #1775

    Forum User
    Participant

    σου στέλνω εγώ μια δικιά μου βάση να δοκιμάσουμε
    αλλιώς καμπανάκι στον KNX
    λειτουργικό αν θυμάμαι 64βιτ?
    έχεις κανένα περίεργο αντιβιοτικό ή κάτι που ενοχλεί το SQL?

    :-({|=

    #1777

    Forum User
    Participant

    Καλησπέρα.
    Έστειλα e-mail στον KNX με την περιγραφή του προβλήματος και η απάντησή του είναι ,ότι πρέπει να γίνει απεγκατάσταση και στην συνέχεια εγκατάσταση του SQL server και του ETS4.
    Αφού έκανα ένα “ξεκαθάρισμα” των προγραμμάτων μου ,ακολούθησα τις οδηγείες του KNX και νομίζω πως είμαι σε καλό δρόμο.
    Θα ενημερώσω για οποιοδήποτε περαιτέρω πρόβλημα.

    Ευχαριστώ.

    #1778

    Forum User
    Participant

    kalhmera sas ,

    h erwthsh mou einai h e3hs…
    yparxei periptwsh ta kainouria ulika ( merten ) na mhn uposthrizontai apo to ETS3 ?

    #1779

    Forum User
    Participant

    Ναι,

    #1813

    Forum User
    Participant

    πρόβλημα έχω με τη βάση δεδομένων. Έχω δοκιμάσει να απεγκαταστήσω το ets4 και to sql και να το εγκαταστήσω ξανά αλλά τίποτα. Την άδεια την έχω μεταφέρει κανονικά.

    #1814

    Forum User
    Participant

    καλημέρα,

    άνοιξε τικετ στον KNX αν θες,
    αυτό που χρειάζεσαι είναι καθαρή απεγκατάσταση και των 2
    κοίτα αν όντως φεύγουν όλα τα services του SQL server όταν τον απεγκαθιστάς.
    βρες και τα directories και σκότωσε αν έχουν αφήσει κάτι,

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.